Back to overview
Degraded

[TEST] Media Requests Intermittently Unavailable

Mar 21, 2026 at 08:40am UTC
Affected services
requests.mattc.app

Resolved
Mar 21, 2026 at 09:05am UTC

The issue has been resolved. Thank you for your patience.

Updated
Mar 21, 2026 at 08:50am UTC

We have identified an issue with an upstream provider and are working closely with them to resolve the issue. The next update will be provided within the next hour.

Created
Mar 21, 2026 at 08:40am UTC

Media requests (requests.mattc.app) are currently intermittently unavailable. We are monitoring the situation and will provide an update in the next hour.